Jump to content
PlamzDooM

Modifications for Rock Raiders not working.

Recommended Posts

PlamzDooM

I have cafeteria and installed some high poly mods but none of them seem to appear in-game. I must be doing something wrong i've freshed installed 3 times now, Nothing through cafeteria is working.

 

Edit:I think i fixed it, just rename the wadp files to wad and extract with Wad tool.

 

Edit: Nevermind, the game just crashes on the load screen when manually installing them.

 

Edit: Fixed it, had to delete the .uv's and edit the Pilot.ae for the high poly rock raiders.

Share this post


Link to post
Share on other sites
antrad

I had the same problem. After you download a mod and click the checkbox to activate a mod you need to press Rebuild Game before you press Start.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.