Jump to content
Botul

Lego Island Textures not working properly

Recommended Posts

Botul

Ok hi so I tried to play Lego island on a Windows 10 PC, and no matter what I try the textures of some of the models are this weird purple mess (Example). I tried changing the settings, I tried to run the game in the compatibility mode, nothing helped.
If anyone knows how to fix this, I would be very grateful

Share this post


Link to post
Share on other sites
Dovahn

Hi Botul, if you're still checking this forum and having the issue, I wanted to let you know how I solved it on my end. I was using the "d3drm.dll" that came on the original disk (created in 1999). When I replaced it with one downloaded from the dgVoodoo website (created in 2001), the white boxes went away. I'd recommend you give that a shot and see if it fixes it on your end!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.