Jump to content
nolyn

I need help running Lego Island on a Windows 10 PC.

Recommended Posts

nolyn

Hello!, I found this forum recently and I thought that this would be the best place to get help trying to run this game on my computer.

 

My computer does not have a disk drive (ideacenter Y720 Cube-15ISH) , I can only try mounting an .iso file for the game

 

I have tried:

 

Alternate Installer

 

Lego Island Rebuilder

 

Service Pack 3 compatibility mode

 

Windows 95/98 compatibility mode

----------------------------------------------------

My computer specs are:

 

Intel(R) Core i7-770 CPU @ 3.60GHz  3.60 GHz

16.0 GB of Ram

64 Bit OS (Windows 10), x64 based processor

---------------------------------------------------

I really just want to play this game without a Virtual Machine, thanks for any help!

 

Oh, forgot to say, it wont run at all normally, using Rebuilder it has a window but crashes right on boot.

Share this post


Link to post
Share on other sites
aidenpons

You should be able to run Lego Island without a disc. Some digging later, step #5 in this topic should do it: https://www.rockraidersunited.com/topic/3760-how-to-get-lego-island-working-foolproof-in-windows-vista-and-windows-7/

 

I think that topic also has all the other various bits 'n' stuff you need to get it working.

 

Lego Island Rebuilder is a mod (of sorts); as such, it won't help you get the game running. You can basically ignore it for now until LI works.

Share this post


Link to post
Share on other sites
nolyn
2 hours ago, aidenpons said:

You should be able to run Lego Island without a disc. Some digging later, step #5 in this topic should do it: https://www.rockraidersunited.com/topic/3760-how-to-get-lego-island-working-foolproof-in-windows-vista-and-windows-7/

 

I think that topic also has all the other various bits 'n' stuff you need to get it working.

 

Lego Island Rebuilder is a mod (of sorts); as such, it won't help you get the game running. You can basically ignore it for now until LI works.

I tried that, it doesn't. Config wont open, nothing will open.

Share this post


Link to post
Share on other sites
nolyn

UPDATE: I finally got it working a few hours ago!!

Share this post


Link to post
Share on other sites
aidenpons
15 hours ago, nolyn said:

UPDATE: I finally got it working a few hours ago!!

 

What did you do to get it working? :D

Share this post


Link to post
Share on other sites
nolyn
4 hours ago, aidenpons said:

 

What did you do to get it working? :D

DGVooDoo did the trick.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.