Jump to content
The Angel Castiel

LR1 - launch error

Recommended Posts

The Angel Castiel

So this has only been happening since I tried to run the game earlier today - LEGO Racers 1, 2001 copy which is modded (not sure if that would change anything since the game worked fine before today) - whenever I try launching the game, I get an error message saying "Corrupt install - invalid default save file".

 

Tried the compatibility settings, tried a vanilla JAM file, tried a clean install of the entire game, nothing works. Has anyone else experienced this error?

 

EDIT: fixed the issue. swapped out my vanilla QBUILD.LRS files and DEFAULT.LRS files with the dirty ones, recompiled the JAM, now it works fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.