Jump to content
of100

Help running Creator in a VMware

Recommended Posts

of100

So, i have recently gotten into running a VM of Windows 98. Most of the reason for doing this is because i wanted to play some of my childhood games again with the plesant nostalgia Win98 gives me. I have been tinkering around with it the best i could, but creator simply wont get to the play screen for me. it will launch just fine, but once it starts loading the game in, there;s usually an error of sorts. i have fixed some of the errors because of system files, but this one I don't know how to approach. if anyone can help me i would greatly appreciate it. 

https://imgur.com/iAT9zHC

Share this post


Link to post
Share on other sites
Cyrem

Well from the error message, it looks like it couldn't run the SS3DLEGO executable. I can't say I know what the issue is, I haven't used win98 since the early 2000's. I'd say it's probably graphics related as thats usually the common issue on VM's, but I can only take some guesses, do you have 3D acceleration enabled?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.