Jump to content
Vic Rattlehead

Black Squares All Around [LEGO Racers 1]

Recommended Posts

Vic Rattlehead

Hello! I recently installed LEGO Racers 1 following   this guide from the forum (I used the 2001 version using the alternate installer from GitHub). The game does launch but the menus, cursor and UI and models during races are surrounded in black squares.   

Any tips on how to solve it?

I'm using Windows 10 by the way.

https://imgur.com/a/WSwypwu

Share this post


Link to post
Share on other sites
jamesster

Try running the game with the -alphatrans exe parameter. (Create a shortcut to the exe, right click it, go to properties, and add -alphatrans to the end of the target path.) You can also add other parameters like -novideo to skip past the unskippable LEGO Media intro and whatnot:

 

l5CeklZ.png

Share this post


Link to post
Share on other sites
Vic Rattlehead
On ‎11‎/‎22‎/‎2018 at 8:19 PM, jamesster said:

Try running the game with the -alphatrans exe parameter. (Create a shortcut to the exe, right click it, go to properties, and add -alphatrans to the end of the target path.) You can also add other parameters like -novideo to skip past the unskippable LEGO Media intro and whatnot:

 

l5CeklZ.png

Oh. My. God.

It worked! Thank you so much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.