Jump to content
tomfyhr

Internet problems with forum

Recommended Posts

tomfyhr

Is there anyone else than me that has internet problems with forum? My internet is good, yet it can barely connect to the forum. Sometimes I cannot upload posts, due to a connectivity error. 

 

Anyone else that has the problem?

Share this post


Link to post
Share on other sites
Ben24x7

I don't have any problems with posting on the forum, maybe it's a browser-specific problem...

 

@tomfyhr, what internet browser do you use?

Share this post


Link to post
Share on other sites
tomfyhr
49 minutes ago, Ben24x7 said:

I don't have any problems with posting on the forum, maybe it's a browser-specific problem...

 

@tomfyhr, what internet browser do you use?

Google Chrome. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.