Jump to content
Red60

My gallery keeps uploading blank files

Recommended Posts

Red60

Every time I go to upload an image it just uploads blank/broken files. I have no clue what's causing this.

 

EDIT: Blanks files deleted by Terrev. Thanks, Terrev

Share this post


Link to post
Share on other sites
Avery Waikawa

The part I don't understand is how they keep getting transformed into media files; that once happened with an image I uploaded. I couldn't change it back to a picture, so I reported the file and got it removed.

Share this post


Link to post
Share on other sites
Red60
4 hours ago, AaronBurner05 said:

The part I don't understand is how they keep getting transformed into media files

Yeah, it asks for an audio file (ogg, mp3, etc.) every time I try replacing a file in one of the blank uploads. This is really strange.

Share this post


Link to post
Share on other sites
Red60
2 minutes ago, Cyrem said:

Is this issue still present?

Hasn't happened to me since.

Share this post


Link to post
Share on other sites
Cyrem
Just now, Red60 said:

Hasn't happened to me since.

 

Ok, well I'll lock this as resolved. If it happens again just message me.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.