Jump to content
fun

Harder Rock Raiders Vr 1.1

Recommended Posts

CTXXTC

Since it's been necro'd I though I'd make a suggestion for loading screen: Make it like the BF3 cover, only with LRR stuff.

Share this post


Link to post
Share on other sites
peanut

Baz didn't make that picture. The development team did. Honestly fun.

I didn't know that thanks for telling me :lol:

it is not THAT old is it?

Share this post


Link to post
Share on other sites
Cirevam

The last post before your necro post was made on March 24, 2012. That's a four-and-a-half-month gap. While there's no official cutoff for necroing topics, make sure your post actually contributes to the topic before posting if the last post is from several months ago.

Share this post


Link to post
Share on other sites
McJobless

Since it's been necro'd I though I'd make a suggestion for loading screen: Make it like the BF3 cover, only with LRR stuff.

But it would only work if the rest of the game had BF3-LRR stuff.

Share this post


Link to post
Share on other sites
Jessietail

The Oresome link gives an XML error when I try to download it. It's two numbers after my re-upload of Karsie's mod a couple weeks ago so it's not an age issue, maybe that period in it is screwing something up?

Share this post


Link to post
Share on other sites
jamesster

It's trying to download "https://oresome.s3.amazonaws.com/rockraiders/overhaulsharder_rock_raiders_v1.1.zip", going by other downloads you'd think the correct url would be "https://oresome.s3.amazonaws.com/rockraiders/overhauls/harder_rock_raiders_v1.1.zip" but that doesn't work either - the same applies to the other files in the Overhauls category; none of them work. I ran into another instance a while back where the url to the zip was incorrect, but that time I was able to guess what the actual zip url was.

 

Edit: Here's the other broken url that I was able to guess, but in that case it was more obvious what was wrong with it. I've pinged Cyrem with a link to this post.

Share this post


Link to post
Share on other sites
Cirevam

I think the file itself is broken. I tried editing its ACL and it doesn't let me (though it appears to be correct). Something is wrong with AWS as I get this error with every file I try, even those in my personal bucket:

 

[Exception... "Not enough arguments [nsIWebBrowserPersist.saveURI]"  nsresult: "0x80570001 (NS_ERROR_XPC_NOT_ENOUGH_ARGS)"  location: "JS frame :: chrome://s3fox/content/js/xmlhttpNew.js :: s3_HttpClient.prototype.downloadFile :: line 729"  data: no]

 

Share this post


Link to post
Share on other sites
jamesster

Cyrem said he knew the problem but couldn't fix it at the moment, so... Welp. ¯\_(ツ)_/¯

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.