Jump to content
mumboking

I Found These Lego Disks...

Recommended Posts

Katatonic717

I found six of those mini CDs you'd get in the original old-school Bionicle sets, one for each toa.

Then I found a handful of the ones found in the second generation Bohrok.

Share this post


Link to post
Share on other sites
JMS

The quicktime error is also a known issue for the LEGO spybotics line. My best recommendation is to find a computer with an earlier version of windows - I really don't know of a fix right now.

 

Yes, I know this is a VERY old discussion - shame on me to re-open it. An shame again because I struggled with this problem a week ago when I tried to get Spybotics and Bohrok Swarm running on Windows 7 (both 32 and 64 bit). In fact using the latest (!) QuickTime version it works with a little tweak - which costs me some hours and many different QuickTime installations to find :-)

 

So if anyone is still interested, see here.

 

Jochen

Share this post


Link to post
Share on other sites
WinterMutant

 

The quicktime error is also a known issue for the LEGO spybotics line. My best recommendation is to find a computer with an earlier version of windows - I really don't know of a fix right now.

 

Yes, I know this is a VERY old discussion - shame on me to re-open it. An shame again because I struggled with this problem a week ago when I tried to get Spybotics and Bohrok Swarm running on Windows 7 (both 32 and 64 bit). In fact using the latest (!) QuickTime version it works with a little tweak - which costs me some hours and many different QuickTime installations to find :-)

 

So if anyone is still interested, see here.

 

Jochen

 

Allow me to continue the tradition of reopening old discussions, but I'd like to thank you for that link. I'm able to run Spybotics with the batch file just fine.

 

Only problem is that my computer doesn't want to detect my Spybot. I'm using a USB-to-Serial converter, and while the lights on the cable work perfectly, my Spybot just isn't being picked up by the program. I'm at a complete loss of what to do.

Share this post


Link to post
Share on other sites
JMS

Under XP my USB connector worked fine but starting with Win7 I'd to use the hidden COM connector from the mainboard directly (with a tool like this - caution: I bought the wrong one and had to switch two pins manually). I addition detection of the spybot not always works from the start and sometime takes some time or on/off switching.

 

Jochen

Share this post


Link to post
Share on other sites
JrMasterModelBuilder

How did I not see this before?!? The games in the Drome Racers Promo are just like the ones that were online way back when, and just as impossible. You can install CD1 be editing the "ident" file to say "CD1" instead of "CD2".

Share this post


Link to post
Share on other sites
JrMasterModelBuilder

Are you referring to those top-down racers?

 

Assuming this is in reference to my post, yeah, the top-down racers games. If you edit the ident file, you can unlock them both.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.