Welcome Guest!

Did you know you that by registering, you can gain access to new special powers? You’ll be able to reply to Topics, create your own Topics, talk in our Chatbox, message members, manage your profile, access extra content and much more! Best of all, this message & ads will vanish!

willphiln31

Boat White screen/Undersensitive Mouse

6 posts in this topic

Title says it all. Whenever I try to get a boating license in IXS, I get to the second loop and the screen becomes totally white. I tried enabling v-sync and that didn't solve the problem. Does anyone know a workaround to this? I've been running the game with the no-cd tweak on windows 7 pro x64.

 

Graphics card:

Gigabyte Radeon R9 380 2gb GDDR5 with the latest drivers

 

(p.s. the mouse is also very slow to move in the title screen, which isn't a big deal to me, just a minor quirk)

 

update: Lowering the FPS to 62 solved the problem. Thanks guys!

Share this post


Link to post
Share on other sites

To fix whiteness in the boat, try to find a way to lower the game's FPS.

Share this post


Link to post
Share on other sites

Also, get something that'll display the current FPS - sounds like whatever method you're currently using to force vsync on isn't working as it should.

Share this post


Link to post
Share on other sites
1 hour ago, Terrev said:

Also, get something that'll display the current FPS - sounds like whatever method you're currently using to force vsync on isn't working as it should.

I set "wait for vertical refresh" to off in the Catalyst Control Panel. Didn't fix it. I guess the next step is testing it with fraps to see how high it'll go.

Share this post


Link to post
Share on other sites

Tip: Recording with Fraps lowers the FPS enough to get rid of the boat whiteness. Although recording isn't to desirable due to how fast it will fill up disk space.

Share this post


Link to post
Share on other sites
21 hours ago, Xiron said:

To fix whiteness in the boat, try to find a way to lower the game's FPS.

Thanks. I managed to get it working by tweaking the maximum fps with Riva Tuner.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now