Welcome Guest!

Did you know you that by registering, you can gain access to new special powers? You’ll be able to reply to Topics, create your own Topics, talk in our Chatbox, message members, manage your profile, access extra content and much more! Best of all, this message & ads will vanish!

Sign in to follow this  
Followers 0
MaelstromIslander

Clogged-Up Screen Glitch

10 posts in this topic

I've noticed a glitch that prevents me from racing, jet skiing, doing the ambulance mission, driving a motorcycle and maybe, however i haven't tried it yet, preventing me from beating the brickster.

 

Every time i ride one of the vehicles included in those missions, the screen is clogged up with the last "loading" screen i encountered. What i mean is when the screen becomes all cubey when you go into a certain building or area, etc.

 

If i go into a certain vehicle, it displays the "loading screen" and i can't see where i'm going.

 

Even worse, its not just the vehicles. The Police Station, Gas Station, the Info-Centre Elevator, and the third floor of the Info-Centre all have the same effect where the loading screen is shown in all the things transparent (such as windows).

 

If anyone has a fix for this please post.

Share this post


Link to post
Share on other sites

Thats what you get for glitching the game up. :P

 

 

(Sorry)

Share this post


Link to post
Share on other sites

Thats what you get for glitching the game up. :P

 

 

(Sorry)

 

I didn't glitch the game up; I can't remember the debug keys and i can't do Alt-Tab in LEGO island without it crashing. All the glitches i've posted were natural, not debug.

 

Edit: Lol, for some reason i said Ctrl-V instead of Alt-Tab. Thats so embarrising. :P

Share this post


Link to post
Share on other sites

I remember the loading screen thing. The CD I had a long time ago (which blew up causing me to get the one I have now) did that, and I don't really know for certain if it was a bug with it or what; I just assumed it was a feature back then and waited a couple of minutes for the load to finish.

As for the pixelation on the transparent stuff, that I believe is normal when the game isn't configured to use Direct 3D HAL.

 

EDIT: Unless you're meaning The odd stuff around the hand like in the pictures in your gallery shown, those aren't normal.

Share this post


Link to post
Share on other sites

As for the pixelation on the transparent stuff, that I believe is normal when the game isn't configured to use Direct 3D HAL.

Seems he's using Direct3D HAL...

Try using RAMP or RGB Emulation. Sure, it won't look as nice, but at least it might fix the problems.

1 person likes this

Share this post


Link to post
Share on other sites
Unless you're meaning The odd stuff around the hand like in the pictures in your gallery shown, those aren't normal.

 

Thats the pixellation "loading screen". It places itself on the certain vehicles. The Skateboard and Bike are not covering the whole screen but everything else doesn't work.

 

 

 

Try using RAMP or RGB Emulation. Sure, it won't look as nice, but at least it might fix the problems.

 

I don't exactly know how to do that; That was supposed to be the fix for LEGO Island that i was going to try that jamesster suggested, but i didn't know how so i tried to get my dad to do it. He just ran it in administrator and somehow the game started working. So i don't know how to switch from Direct3D HAL to RGB Emulation or RAMP.

Share this post


Link to post
Share on other sites

 

So i don't know how to switch from Direct3D HAL to RGB Emulation or RAMP.

 

1. Go to start -> all programs -> LEGO Island -> To configure LEGO Island.

2. Click button that says advanced.

3. The graphic modes are in a box. Use them.

4. Click OK and you're done with changing graphical settings.

1 person likes this

Share this post


Link to post
Share on other sites

Go to start -> all programs -> LEGO Island -> To configure LEGO Island.

 

I'm on windows 8. I don't have a start, so i won't be able to do this one. :|

Share this post


Link to post
Share on other sites

 

Go to start -> all programs -> LEGO Island -> To configure LEGO Island.

 

I'm on windows 8. I don't have a start, so i won't be able to do this one. :|

 

 Don't worry, you should be able to get there in ∞ easy steps!

 

 

1: Press the start button on your keyboard (preferably with your finger, facepalming is still acceptable)

 

Y: When you're on the start menu thingy, click on the arrow pointing down in the bottom-left-hand corner (it probably says Programs next to it)

 

POTATO: This should take you to a screen with all of your programs on, just like a full-screen Start menu.

 

42: Scroll to the right until you find the 'Lego Island' sub-folder, and then click on the program called 'To configure LEGO Island'

 

 

...and that's it, you should be able to continue with EXRicky's steps from here. Any questions? :P

Share this post


Link to post
Share on other sites

 

Go to start -> all programs -> LEGO Island -> To configure LEGO Island.

 

I'm on windows 8. I don't have a start, so i won't be able to do this one. :|

 

You do have a start, just not a menu. Just go to it and search "LEGO Island", you'll probably see a program called "To Configure LEGO Island" (as EXRicky said).

 

(Not to shamelessly plug my own video, but I did create a video to help use the config utility. Even though I was on Win7 when recording, it works on Win 8 too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0