Welcome Guest!

Did you know you that by registering, you can gain access to new special powers? You’ll be able to reply to Topics, create your own Topics, talk in our Chatbox, message members, manage your profile, access extra content and much more! Best of all, this message & ads will vanish!

Sign in to follow this  
Followers 0
seevee

Lego Racers 2 / Windows 7 / Lightning Powerup

6 posts in this topic

Gday

I have a weird problem with LR2 & Windows 7. The game works perfectly (and smoothly), except for one problem. When using the "lightning" powerup, there is a CTD every time. Never occurred in XP pro, all other powerups work. I'm guessing there's something about that powerup that Win7 or the vid card doesn't like

Specs: Intel i5 750, WIN7/32 home premium, 4g ram. Sapphire 5770 1gb, Catalyst 10.5a.

Cheers

seevee

Share this post


Link to post
Share on other sites

The lightning powerup? Is that the thundercloud buuble thing? Or do you mean the brick boom?

Share this post


Link to post
Share on other sites

This reminds me of the LRR crash caused by using a sonic blaster. No one knows what causes that problem, and I don't think anyone knows what causes your problem either. You could always try compatability mode, 16 bit color mode, etc. Sorry we can't help you more. Seems like a programming error to me.

Share this post


Link to post
Share on other sites

This reminds me of the LRR crash caused by using a sonic blaster.

When did this happen?

I have never heard of this.

Topic link please.

Sorry for off-topic.

Share this post


Link to post
Share on other sites

The lightning powerup? Is that the thundercloud buuble thing? Or do you mean the brick boom?

Yep the thundercloud bubble. Here is the event log (looks like the ATI driver):

- System

- Provider

[ Name] ACEEventLogSource

- EventID 0

[ Qualifiers] 0

Level 4

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2010-10-22T18:22:31.000000000Z

EventRecordID 31766

Channel ACEEventLog

Computer XX-PC

Security

- EventData

0000000454: 2010-10-23 05:22:31:412 FAILED: ADL.ADL.ADL_DFP_AllowOnlyCETimings_Get Error Called by: ATI.ACE.CLI.Aspect.DeviceDFP.Graphics.Runtime.RT_DeviceDFP::Parse processID:03440 threadID:( ) domainName:(CCC.exe ) assemblyName:(CLI.Aspect.DeviceDFP.Graphics.Runtime, Version=2.0.3799.25139, Culture=neutral, PublicKeyToken=90ba9c70f846762e) ------------------------------------------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

I'm also having the same problem with the lightning bubble. I've tried using compatibility modes but it still crashes. I have seen an AI character use the power up before in game though, and that didn't make it crash.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0