Sign in to follow this  
Followers 0

Helmets!

23 posts in this topic

Posted · Report post

Docs, Axle, Sparks, and Bandit's. Jet's will never come, unless I can get this .lxf LDD file to an object format that doesn't involve LDraw (or an LDraw helmet comes out).

To get this to work, just take the helmet you desire out of the folders here, and place it in the desired minifig folder. It will not show up for the minifig if you have the HP versions of the files in your RR's; in that case, just copy the LPhead.lwo or the VLPhead.lwo (same file, different name) from the file here and paste it over the HPhead.lwo.

Also, if LEGO Rock Raiders crashes upon loading on you when you use these, try it again. If it still does that, try opening the LWO's in notepad and changing only the file path part to the correct directory for the images, the first being the headside.bmp, and the second being pface.bmp (the parts that visible an English file path). Then try a couple times. If it still doesn't work, then I can't help you. Sorry!

Don't ask me to fix or change any of these helmets. It will never happen, I promise you. These were so evil...however, Jet's will come, once I get the resources.

med_gallery_23_44_158011.png

Download Here

Can someone please tell me if you get this working? I'd like to know.

Share this post


Link to post
Share on other sites

Posted · Report post

Wow nice work!

Share this post


Link to post
Share on other sites

Posted · Report post

Have you tested in-game?

Share this post


Link to post
Share on other sites

Posted · Report post

Yes. They work great.

I'm seeing if changing the colors actualy works. It may not, but might as well see.

Share this post


Link to post
Share on other sites

Posted · Report post

If anything, change Docs' hat to be a tad darker; and upload it. Hexeditting only; the textures will die otherwise.

And :af: they work for others! Now only for Jet.....

Share this post


Link to post
Share on other sites

Posted · Report post

Also, I can't figure out the HP thing. When I try inserting HPHead in there, BOOM.

EDIT: Axle's helmet is gray now :af:

Share this post


Link to post
Share on other sites

Posted · Report post

Lair, HPhead is only for if you still have the HP models in the minifig folder, which, if you installed the HP minifig mod, you shouldn't have (I don't think; I don't have the HP models).

Share this post


Link to post
Share on other sites

Posted · Report post

Installing HP minifig mod makes vlphead and lphead into hpheads. So why are VLPHead and LPHead with helmets in HP and yet HPHead crashes when replaced with the helmet mod?

Share this post


Link to post
Share on other sites

Posted · Report post

I don't know; I don't have any files with "HP" as their name beginning.

Share this post


Link to post
Share on other sites

Posted · Report post

HPhead.lwo is that.

It should work, but doesn't.

Share this post


Link to post
Share on other sites

Posted · Report post

I don't have a single file with "HP" in the name beginning.

Share this post


Link to post
Share on other sites

Posted · Report post

Look in the pilot folder.

Actualy, just copy what it says in your Pilot.ae

Share this post


Link to post
Share on other sites

Posted · Report post

med_gallery_23_44_24397.png

>.>

Share this post


Link to post
Share on other sites

Posted · Report post

Send me what's in your pilot.ae

Share this post


Link to post
Share on other sites

Posted · Report post

Sent an email.

Share this post


Link to post
Share on other sites

Posted · Report post

med_gallery_23_44_24397.png

>.>

You do see the A227_headtop2.bmp right? That's for the HP head.

Share this post


Link to post
Share on other sites

Posted · Report post

No it's not. The stud on the HP head is modeled on. That file is the top of the VLP head, hence why there's so much extra space in the texture. The darker yellow is the transparency color. If anything, the top of the HP head would be HEADTOP.BMP.

Share this post


Link to post
Share on other sites

Posted · Report post

Your ae file has hpmodels in it.

I edited the ae file that I had to make it use lphead.lwo in highpoly mode, since doing what you said with hphead doesn't work and causes a crash.

However, when I change shoulderview hphead to lphead.lwo, the game crashes. So I'm stuck with a hatless guy.

Share this post


Link to post
Share on other sites

Posted · Report post

For some reason I thought that would have been the HP one... oh well w/e.

Share this post


Link to post
Share on other sites

Posted · Report post

IT GETS WORSE.

I ;ed out the camera2 head to make headless raiders. Instead it used the helmet head.

Wierd.

Share this post


Link to post
Share on other sites

Posted · Report post

Well, irregardless, my RR's use the helmets just fine, with no HP anything, so yeah. I don't know what your problem with the HP heads is.

Share this post


Link to post
Share on other sites

Posted · Report post

Won't work for me, it just makes the Rock Raiders headless :S

Share this post


Link to post
Share on other sites

Posted · Report post

Hi , i'm a french lego rock raiders fan , i play this games when i was young , very young and i allways want to put a helmet to the raiders , now after a long time , i have found your MOD ,but i dont know how to instal the mod , i have try a lot of mod but i' a noobie of modding , please can you help me :/ 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0